CobaltCove - Forum

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Solved AA turrets not accepting rockets

brizol

Cobalt Crew
Staff
Im having a few issues on atmos with the anti air. i just cant seem to get it to work (at least i dont think its working)
I upgrade, but then im unable to load rockets etc in to the turret. . Youtube video here dunnoi if its a bug or im doing something wrong. suggestions?
 

legleg

CobaltCrew
Server Admin
Staff
pretty sure that is currently a bug with the plugin. zilch has been looking into it and no doubt has already messaged the dev :)
 

brizol

Cobalt Crew
Staff
Cheers legleg, Never used the plugin before and its been driving me mad for a few days!
 

Zilch

Cobalt Crew
Network Owner
Server Admin
I've just looked into it, the problem has already been reported to the developer.

It would appear they work fine until a server restart. So my guess is the turrets aren't saving. I'm afraid we'll have to wait for the developer to release a fix.
 

brizol

Cobalt Crew
Staff
still doest seem to work on atmos... i have tried putting it in to existing turret. picked it up and placed it down then re upgraded to aa and tried again, same thing.. am i doing something wrong?
 

Zilch

Cobalt Crew
Network Owner
Server Admin
still doest seem to work on atmos... i have tried putting it in to existing turret. picked it up and placed it down then re upgraded to aa and tried again, same thing.. am i doing something wrong?
I don't generally do anything with AtmosFear. I've updated it there too, let me know if it's not working.